CPU History for SysStats 2.0
Average Rating: 8
Yours: -1
File Size: .07MB
Downloads Today: 0 Downloads Total: 9285

CPU History for SysStats 2.0

Updated Jun 18, 2004 by Judge


Ropetin
Comment #1 Saturday, June 19, 2004 10:39 AM
Unfortunately the code link seems to be invalid.
Judge
Comment #2 Saturday, June 19, 2004 11:36 AM
http://webpages.charter.net/joolsie/assets/SysStatsExample.zip
dullonien
Comment #3 Sunday, June 20, 2004 11:11 AM
How do I get it to work??
AnthonyMachine
Comment #4 Tuesday, June 29, 2004 2:54 AM
i think this docklet fails (
Judge
Comment #5 Tuesday, June 29, 2004 8:20 AM
Some kind of detail would be useful!
Shortcake83
Comment #6 Thursday, July 01, 2004 2:23 PM
Judge...
I am having the same problem with the code. I load a Docklet SysStat object which becomes a questin mark. Then right-click and load CPUhist.ini config and nothing happens? Any ideas? Thanks
Shortcake83
Comment #7 Thursday, July 01, 2004 2:56 PM
Ok, now working...Did not know at first there was a new version of SysStats..Thanks
Judge
Comment #8 Thursday, July 01, 2004 10:07 PM
I finally realized: The instructions should read: QUIT OBJECTDOCK, then unzip this, then run ObjectDock, *then* add the docklet etc.
SpicyGirl
Comment #9 Sunday, July 11, 2004 8:00 AM
Thx to Mr. Ropetin for letting us know that the source code link didn't work and now it is. Golly good show man!
SpicyGirl
Comment #10 Sunday, July 11, 2004 8:03 AM
For any one reading my post, I love to make up new words. Makes life so much more interesting!
butch123
Comment #11 Tuesday, December 21, 2004 11:42 AM
Excellent
hhssss
Comment #12 Saturday, March 12, 2005 2:07 AM
i couldn't get the bar to show on my cpu idle state. can anybody tell me how to set this? i'm little bit confuse. new with systat. -john
Klaw2000
Comment #13 Saturday, August 06, 2005 10:38 AM
All that shows up is the background and the numeric CPU usage - there is no graph. How can I fix this?
Lumic
Comment #14 Tuesday, May 27, 2008 3:24 AM
All that shows up is the background and the numeric CPU usage - there is no graph. How can I fix this?
Ditto.
bmndj101
Comment #15 Sunday, August 16, 2009 7:35 AM
All that shows up is the background and the numeric CPU usage - there is no graph. How can I fix this?
TigerCatBrandon
Comment #16 Friday, August 05, 2011 10:40 PM

I have Windows XP SP3.  A great-looking and great-working add-on for SysStats.  It's really useful to be able to see if your system really has been bogged down .... or is it just some program you're using that's being an idiot? 

Judge, you should put this in Pack1!  Better yet, put this and pack one with SysStats so people can get up and running easier.

 

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading files.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!

Featured ObjectDock

Popular ObjectDock

Top ObjectDock Skinners

Yesterday  |   Last 30 Days  |   All Time
1. frankell 3214
2. AndreasV 1146
3. Jairo Boudewyn 1110
4. nicholas scarlett 1101
5. Destrohelix 1052
6. Bandit4edu 938
7. WebGizmos 888
8. J. Aroche 737
9. TSAElement 673
10. D. Arnaez 612
11. Po' Smedley 572
12. Havell 535
13. Cavan1 459
14. BrokenSquare 408
15. r3ck0n3r 370



walnut1