Pimple Simple Shot
Average Rating: 6
Yours: -1
File Size: .25MB
Downloads Today: 0 Downloads Total: 109

Pimple Simple Shot

Updated Aug 29, 2006 by TtownTony


seapup
Comment #1 Tuesday, August 29, 2006 11:46 PM
Love your setup Tony.....great wallpaper too
terigw
Comment #2 Wednesday, August 30, 2006 6:06 AM
This is awesome
Love the color
OFFICA WoD
Comment #3 Wednesday, August 30, 2006 8:10 AM
Nice dude...............

just wish i could get "finder" to work................still no luck with it.
TtownTony
Comment #4 Wednesday, August 30, 2006 8:47 AM
What seems to be the problem with finder OFFICA??? I've had no problems with it at all, did you dl the misc. prog. that's needed to make it work??? If you have problems with it, email me here: Email and maybe I'll be able to help you out
OFFICA WoD
Comment #5 Wednesday, August 30, 2006 11:23 AM
*save some time*

i think its because i havent installed "service pack 2".......... thats what ive read anyway.
Do you think it matters?

yes, i did download the small file needed. It didnt work, so i deleted it.
But i would still like to try, GOTTA HAVE FINDER!
windoe
Comment #6 Wednesday, August 30, 2006 12:52 PM
nice shot
koolet22
Comment #7 Wednesday, August 30, 2006 3:49 PM
great shot
TtownTony
Comment #8 Thursday, August 31, 2006 12:10 AM
Finder is great, and i think you must restart the system for it to work...also, depending on your configs you might have a prob; for instance, i use ZA and had to do some tweaking, so maybe you're running into the same thing. The new FINDER shouldn't have any bugs, mine works great...also, there might be tweaks to be made in your WB config...or if you're using styler....all of these had to be adjusted properly for mine to work along with a restart each time Anyway, contact me if you should still be having problems....
OFFICA WoD
Comment #9 Thursday, August 31, 2006 6:36 AM
Cool bro, thx.

Yes, i am using styler, ZA.......

any ideas what you did in these to get it working?


*******************************

by the way, i cant install the CRT's.......i keep getting the error. And when i download and istall the MS C Runtime Libraries For VS2005, nothing happens.
TtownTony
Comment #10 Thursday, August 31, 2006 11:07 AM
OFFICA WoD:
1. uninstall all of the components for use with Finder;
2. download everything again;
3. PRIOR to re-installing them, make sure to switch off both your styler app and then your ZA security (you'll be able to restart them once you install Finder);
4. install the Runtime library...this part might require a re-start of your system, so do it if asked to do it but remember to step 3;
5. install finder;
6. RESTART COMPUTER making sure that ZA or Styler isn't running;
7. Click the finder dll and it should work. At first, you won't magically see anything, but then if you go to start>my computer...you should see the Finder menu. Also, if that doesn't work go into your view>explorer>finder and make sure that finder is checked (ON)
8. Now restart your ZA, check to make sure that the dll for finder has a green check mark.
9. Now restart your styler, and make sure that you don't have anything checked off that would effect your explorer toolbar : that's why its suggested to have it on TB mode
10. If this doesn't work, the only other thing it could be is how you have WB configed. Make sure you don't have WB programmed to skin these areas...I can't check right now, b/c i'm at work...but i know i did have to change something in wb

Hope this helps ...if not just e-mail me and maybe i can help more
OFFICA WoD
Comment #11 Thursday, August 31, 2006 12:57 PM
Cheers buddy, 1am for me now, so i'll get onto it tomorrow,

thx dude

fingers crossed....
OFFICA WoD
Comment #12 Friday, September 01, 2006 4:24 AM
Nope, everytime i try to install the vcredist_x86 i get the same error message

http://i2.photobucket.com/albums/y35/OFFICA/error.jpg


i unistalled all, redownloaded, rebooted, turned off styler and ZA ........

any ideas?
TtownTony
Comment #13 Friday, September 01, 2006 4:43 PM
I had this similar problem with that dll....check under your ZA dll list and make certain that it is not "X"'d off...or more like make sure the dll is checked.

ALSO make sure you have the new Finder program, it's here: Link

Let me know...
OFFICA WoD
Comment #14 Sunday, September 03, 2006 3:48 AM
I cant find which dll i need to allow?

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading files.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!

Featured Screenshots

Top Screenshots Skinners

Yesterday  |   Last 30 Days  |   All Time
1. winstar4 1214
2. D. Arnaez 556
3. Chasbo 505
4. ernie leo 458
5. SS GOKU 443
6. calal 429
7. windoe 399
8. Thuglifejunior 384
9. AzDude 377
10. Diafragma 346
11. rayman48 284
12. jm speakman 274
13. Picco14 262
14. lynnyf 251
15. koolet22 246



walnut3