Real Capital Ships 1.16
Average Rating: 5
Yours: -1
File Size: 4.12MB
Downloads Today: 0 Downloads Total: 14279

Real Capital Ships 1.16

Updated Mar 26, 2009 by Grottenolm85


thetraveler
Comment #1 Wednesday, April 01, 2009 7:52 AM
Im assumeing this works on the newest 1.6, also how do i use a mod? im not sure what to do after i download it on my vista
Thrax1
Comment #2 Wednesday, April 08, 2009 11:43 PM
Thanks for all your hard work, please keep it up!!!
toxin92
Comment #3 Thursday, July 16, 2009 7:17 PM
nice!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
gotyaoi
Comment #4 Wednesday, July 22, 2009 8:14 PM
Playing the advent, possible bug. Now that there are 5 tech levels for a lot of the hostility subjects, some of the upper tier subjects still become available when you haven't fully researched the lower tier. Specifically: Level two shield becomes available after 4 levels of the lower Level two laser becomes available after 4 levels of the lower Level two hull becomes available after only 2 levels of the lower That's what I noticed so far. Just a heads up.
Obowo
Comment #5 Tuesday, August 04, 2009 7:37 PM
your install path isnt anything like mine for my sins game, not sure how to do it...
Wing321
Comment #6 Thursday, August 06, 2009 11:27 PM
does this require entrenchment?
Grummangy
Comment #7 Sunday, September 27, 2009 3:55 AM
Don't work, locks the game everytime I try to enable it.
Walterses
Comment #8 Friday, October 09, 2009 8:28 PM
ok this doesnt work for normal sins, keep getting errors as i do not own entrenchament (spelling) would you plz be able to upload a current version for vanilla sins players pease? thanks, mitch.
The_empire1942
Comment #9 Sunday, November 15, 2009 7:50 PM
[quote][/quote] [quote][/quote] im with you on that man
DareArkin
Comment #10 Monday, January 04, 2010 2:04 PM
Uh, question. I have 1.041 and this thing just minidumps every time. Ideas?
Tomcat2200
Comment #11 Sunday, March 28, 2010 11:54 AM
its a shame really. The way the game gets updated, breaks the mods to the point that this section is almost dead. not one single thought was given to how mods were implemented against how the program is updated. It looks like no matter how trivial the update, it breaks most all the mods. A shame really as the mods were a selling point of the game. It's almost like the mods engine in the game is designed like trainers are. Bad QC, if any were ever tested at the company. Now its almost impossible to determine which version is needed to play wichever mods, or else the modders are perpetually updating to fix what the company updates and addons are breaking. It really could have been designed properly. quite the pity.
Offboss
Comment #12 Sunday, October 24, 2010 10:29 AM

Can you update for 1.191? I've read the description and it sounds awsome, but newest update(1.191) doesn't let it work.

Sandman97976
Comment #13 Sunday, October 24, 2010 1:48 PM

Is it for the orginal Sins or Entrnchment?

Sandman97976
Comment #14 Sunday, October 24, 2010 1:49 PM

Ah!

Its for v.1.16!

myfist0
Comment #15 Friday, November 12, 2010 7:18 PM

This is for Original Sins v1.16. Very out of date. 

It should be a rule of this site to have what version for what expansion the mods will work with.

Very bad or non-existent moderation 

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading files.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!

Featured Sins Mods

Popular Sins Mods

Top Sins Mods Skinners

Yesterday  |   Last 30 Days  |   All Time



walnut1